Page MenuHomePhabricator

Cant create not visible tickets
Closed, InvalidPublic

Description

I need to put stuff here like notes,work schedule ...etc

and sure this is not interest anybody except me, but i cant create ticket and showing this message:

You can not select this view policy, because you would no longer be able to view the object.
You can not select this edit policy, because you would no longer be able to edit the object.

Details

Impact
Normal

Event Timeline

TNTBOMBOM triaged this task as Normal priority.Sep 16 2018, 4:24 PM
TNTBOMBOM created this task.
mig5 added a subscriber: mig5.Sep 17 2018, 12:09 AM
Patrick closed this task as Invalid.Sep 17 2018, 9:25 AM

That's actually very good. I am happy to hear. It's not a bug. It's a feature. We don't want invisible items here for legal reasons.