Page MenuHomePhabricator

document how to use TBB as "system Tor" inside Whonix-Gateway
Closed, InvalidPublic

Description

Until we are done with a full integration, i.e. the similar make TBB usable as "system Tor" (T118) task, we might leave this a "user can do this itself" thing.

TODO:
document how to use TBB as "system Tor" inside Whonix-Gateway

https://www.whonix.org/wiki/Bridges#Using_Tor_.2F_Pluggable_Transports_from_the_Tor_Browser_Bundle

Details

Impact
Needs Triage

Event Timeline

JasonJAyalaP raised the priority of this task from to Normal.
JasonJAyalaP updated the task description. (Show Details)
Patrick added a subscriber: HulaHoop.
Patrick renamed this task from Document how to use TBB as "system Tor" inside Whonix-Gateway to document how to use TBB as "system Tor" inside Whonix-Gateway.Jan 26 2015, 11:59 PM
Patrick updated the task description. (Show Details)
Patrick updated the task description. (Show Details)Aug 8 2015, 4:56 AM
Patrick set Impact to Needs Triage.
Patrick closed this task as Invalid.Jan 9 2017, 12:27 PM
Patrick claimed this task.

Calling this a duplicate of T118.