Page MenuHomePhabricator

KEYEXPIRED Error upon apt-get update from Whonix Repository
Closed, ResolvedPublic

Description

KEYEXPIRED error upon apt-get update from Whonix repository reported and confirmed as happening in Qubes + Whonix.

W: GPG error: http://sourceforge.net wheezy Release: The following signatures were invalid: KEYEXPIRED 1421449064 KEYEXPIRED 1421449064 KEYEXPIRED 1421449064 KEYEXPIRED 1421449659 KEYEXPIRED 1421449659 KEYEXPIRED 1421449064 KEYEXPIRED 1421449064 KEYEXPIRED 1421449064 KEYEXPIRED 1421449659 KEYEXPIRED 1421449064 KEYEXPIRED 1421449064 KEYEXPIRED 1421449064 KEYEXPIRED 1421449659

Wonder if this is happening on other Whonix platforms, such as VirtualBox?

Qubes

Forum Discussion:

Event Timeline

WhonixQubes updated the task description. (Show Details)
WhonixQubes raised the priority of this task from to Needs Triage.
WhonixQubes added a project: Qubes.
WhonixQubes added a subscriber: WhonixQubes.
WhonixQubes renamed this task from KEYEXPIRED Error upon apt-update from Whonix Repository to KEYEXPIRED Error upon apt-get update from Whonix Repository.Jan 17 2015, 4:00 PM
WhonixQubes updated the task description. (Show Details)
Patrick triaged this task as High priority.Jan 17 2015, 4:42 PM
Patrick added a project: Whonix 10.
Patrick added a project: whonix-repository.
Patrick claimed this task.Jan 17 2015, 4:46 PM

Confirmed here, also from the testers and developers repositories.

Patrick closed this task as Resolved.Jan 18 2015, 3:40 AM

Manual action required by users to fix this. Documented in wiki. Blogged about this. Posted Whonix News.

Stable upgrade 9.6 testers-only version in the works.

Whonix Qubes solution for this error is documented here: